ramips: add back dwc_otg driver
[openwrt/svn-archive/archive.git] / rules.mk
index 6a283bd64762daee1261d2f0ebec2cba3ea311cc..5ed8000e05277a24cae1a544a60d6b2b44f8aeed 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -14,7 +14,7 @@ endif
 include $(TOPDIR)/include/debug.mk
 include $(TOPDIR)/include/verbose.mk
 
-TMP_DIR:=$(TOPDIR)/tmp
+export TMP_DIR:=$(TOPDIR)/tmp
 
 GREP_OPTIONS=
 export GREP_OPTIONS
@@ -207,6 +207,7 @@ KPATCH:=$(SCRIPT_DIR)/patch-kernel.sh
 SED:=$(STAGING_DIR_HOST)/bin/sed -i -e
 CP:=cp -fpR
 LN:=ln -sf
+XARGS:=xargs -r
 
 INSTALL_BIN:=install -m0755
 INSTALL_DIR:=install -d -m0755