[packages] mpdas: fix linking
[openwrt/svn-archive/archive.git] / sound / scmpc / Makefile
index 2f29222ee1e20f9aa0250f9f73fe931f729a98e6..76105391655993511f5925384eea024c31a4b859 100644 (file)
@@ -4,13 +4,12 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 9349 2007-10-18 18:46:37Z blogic $
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=scmpc
 PKG_VERSION:=0.2.2
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://download.berlios.de/scmpc
@@ -22,7 +21,7 @@ define Package/scmpc
   SECTION:=sound
   CATEGORY:=Sound
   TITLE:=A MPD client which submits your tracks to Last.Fm
-  DEPENDS:=+libcurl +libdaemon +argtable +confuse
+  DEPENDS:=+libcurl +libdaemon +argtable +confuse +libpthread
   URL:=http://scmpc.berlios.de/
 endef
 
@@ -36,7 +35,7 @@ CONFIGURE_ARGS += \
        --disable-rpath \
        --without-libiconv-prefix \
        --without-libintl-prefix \
+
 MAKE_FLAGS += \
        $(TARGET_CONFIGURE_OPTS) \
        $(1) \