linux: add dtb makefile target to targets list
[openwrt/staging/jow.git] / target / linux / Makefile
index 8eea40ee18a6dd032d9b858ec0e0f301675efa53..eaf319822296777ab8877910258feaf287a9714d 100644 (file)
@@ -7,5 +7,5 @@ include $(INCLUDE_DIR)/target.mk
 
 export TARGET_BUILD=1
 
-prereq clean download prepare compile install oldconfig menuconfig nconfig xconfig update refresh: FORCE
+prereq clean download prepare compile install oldconfig menuconfig nconfig xconfig update refresh dtb: FORCE
        @+$(NO_TRACE_MAKE) -C $(firstword $(wildcard feeds/$(BOARD) $(BOARD))) $@