update to 2.6.30.9
[openwrt/staging/florian.git] / target / linux / ar71xx / Makefile
index 8c44daf47e7d7ffada798d77522dc78c9fa013fc..c604acfabcf6b8d2d04d4f745525675d00f0fa66 100644 (file)
@@ -8,16 +8,16 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=mips
 BOARD:=ar71xx
-BOARDNAME:=Atheros AR71xx/AR913x
-FEATURES:=squashfs tgz
+BOARDNAME:=Atheros AR71xx/AR7240/AR913x
+FEATURES:=squashfs jffs2 tgz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
-LINUX_VERSION:=2.6.28.10
+LINUX_VERSION:=2.6.30.9
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
-       kmod-gpio-leds kmod-input-core kmod-input-polldev \
+       kmod-leds-gpio kmod-input-core kmod-input-polldev \
        kmod-input-gpio-buttons kmod-button-hotplug
 
 define Target/Description