ar71xx: add support for TL-WR740N v1
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / 01-minimal.mk
index 3651c88ab2d49356e4c29d077ebc862be8ee9e16..d92eb15160ed543de28040a88849a6a9e12e8e85 100644 (file)
@@ -5,12 +5,12 @@
 # See /LICENSE for more information.
 #
 
-define Profile/DefaultNoWifi
-       NAME:=Default Profile (no WiFi)
-       PACKAGES:=
+define Profile/Minimal
+       NAME:=Minimal Profile (no drivers)
+       PACKAGES:=uboot-ar71xx-nbg460n_550n_550nh
 endef
 
-define Profile/DefaultNoWifi/Description
-       Default package set compatible with most boards.
+define Profile/Minimal/Description
+       Minimal package set compatible with most boards.
 endef
-$(eval $(call Profile,DefaultNoWifi))
+$(eval $(call Profile,Minimal))