ar71xx: add profile and generate image for the JA76PF2 board
[openwrt/staging/yousong.git] / target / linux / ar71xx / generic / profiles / compex.mk
index 38d963a5c17c3738e6183e7ea00c91841416db44..34914738100abc2a5abfbb07b1b04646a410f5f7 100644 (file)
@@ -15,3 +15,14 @@ define Profile/WP543/Description
 endef
 
 $(eval $(call Profile,WP543))
+
+define Profile/WPE72
+       NAME:=Compex WPE72/WPE72NX
+       PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/WPE72/Description
+       Package set optimized for the Compex WPE72 boards including Compex WPE72NX Indoor Access Point.
+endef
+
+$(eval $(call Profile,WPE72))