ar71xx: add profile and generate image for the JA76PF2 board
[openwrt/staging/yousong.git] / target / linux / ar71xx / generic / profiles / d-link.mk
index ec79ddecf43d85ab0f0c8263526a87b26f1e01c3..98fe00fc2f995ee767869f4ad6ea40af237acca0 100644 (file)
@@ -16,6 +16,16 @@ endef
 
 $(eval $(call Profile,DIR600A1))
 
+define Profile/DIR601A1
+       NAME:=D-Link DIR-601 rev. A1
+       PACKAGES:=
+endef
+
+define Profile/DIR601A1/Description
+       Package set optimized for the D-Link DIR-601 rev. A1.
+endef
+
+$(eval $(call Profile,DIR601A1))
 
 define Profile/DIR615C1
        NAME:=D-Link DIR-615 rev. C1
@@ -29,6 +39,18 @@ endef
 $(eval $(call Profile,DIR615C1))
 
 
+define Profile/DIR615E4
+       NAME:=D-Link DIR-615 rev. E4
+       PACKAGES:=
+endef
+
+define Profile/DIR615E4/Description
+       Package set optimized for the D-Link DIR-615 rev. E4.
+endef
+
+$(eval $(call Profile,DIR615E4))
+
+
 define Profile/DIR825B1
        NAME:=D-Link DIR-825 rev. B1
        PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev