ar71xx: add GL-AR150 support V3
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / netgear.mk
index 78717a0a8373b7a19efde48cf18eee5b9795453f..16b1087635df49e1c2cb61ec47675cdfa27de5b4 100644 (file)
@@ -39,6 +39,18 @@ endef
 $(eval $(call Profile,WNR2000V3))
 
 
+define Profile/WNR2000V4
+       NAME:=NETGEAR WNR2000V4
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/WNR2000V4/Description
+       Package set optimized for the NETGEAR WNR2000V4
+endef
+
+$(eval $(call Profile,WNR2000V4))
+
+
 define Profile/WNR612V2
        NAME:=NETGEAR WNR612V2 / On Networks N150
 endef
@@ -50,6 +62,17 @@ endef
 $(eval $(call Profile,WNR612V2))
 
 
+define Profile/WNR1000V2
+       NAME:=NETGEAR WNR1000V2
+endef
+
+define Profile/WNR1000V2/Description
+       Package set optimized for the NETGEAR WNR1000V2
+endef
+
+$(eval $(call Profile,WNR1000V2))
+
+
 define Profile/WNR2200
        NAME:=NETGEAR WNR2200
 endef