ar71xx: add support for the tp-link tl-wa901nd devices (patch by Pieter "Fate" Hollan...
[openwrt/staging/lynxis.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index 7efb1a3766fe643e237ef1a8ee3a73d3fa9b0172..6e55772b3db23bd9877486381d144441e6d2f5ce 100644 (file)
@@ -5,6 +5,17 @@
 # See /LICENSE for more information.
 #
 
+define Profile/TLWA901NDV1
+       NAME:=TP-LINK TL-WA901ND v1
+       PACKAGES:=kmod-ath9k wpad-mini
+endef
+
+define Profile/TLWA901NDV1/Description
+       Package set optimized for the TP-LINK TL-WA901ND v1.
+endef
+
+$(eval $(call Profile,TLWA901NDV1))
+
 define Profile/TLWR741NDV1
        NAME:=TP-LINK TL-WR741ND v1
        PACKAGES:=kmod-ath9k wpad-mini