ar71xx: add model detection for UniFi AC-LR
[openwrt/staging/wigyori.git] / target / linux / ar71xx / image / generic-ubnt.mk
index 5a4517f81f86b9f7bb067bcc5ce891f6d809c5d4..b82ac8686f6b2b0eeabb2ec675efcaef2c152fe2 100644 (file)
@@ -138,6 +138,12 @@ define Device/ubnt-unifiac-lite
 endef
 TARGET_DEVICES += ubnt-unifiac-lite
 
+define Device/ubnt-unifiac-lr
+  $(Device/ubnt-unifiac-lite)
+  DEVICE_TITLE := Ubiquiti UniFi AC-LR
+endef
+TARGET_DEVICES += ubnt-unifiac-lr
+
 define Device/ubnt-unifiac-mesh
   $(Device/ubnt-unifiac-lite)
   DEVICE_TITLE := Ubiquiti UniFi AC-Mesh