brcm47xx: adjust the brcm4710 cache workaround code so that it does not break bcm4716...
[openwrt/staging/stintel.git] / target / linux / ar71xx / profiles / linksys.mk
index 8c7f30e5352e5bf211f652f52090073d443785a1..f3253e728f4e0120378a9026d908ff6fbef5641a 100644 (file)
@@ -5,13 +5,23 @@
 # See /LICENSE for more information.
 #
 
+define Profile/WRT160NL
+       NAME:=Linksys WRT160NL
+       PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2 swconfig
+endef
+
+define Profile/WRT160NL/Description
+       Package set optimized for the Linksys WRT160NL.
+endef
+
 define Profile/WRT400N
        NAME:=Linksys WRT400N
-       PACKAGES:=kmod-ath9k hostapd-mini
+       PACKAGES:=kmod-ath9k wpad-mini
 endef
 
 define Profile/WRT400N/Description
        Package set optimized for the Linksys WRT400N.
 endef
 
+$(eval $(call Profile,WRT160NL))
 $(eval $(call Profile,WRT400N))