kernel: fix CVE-2013-1763 in older kernels
[openwrt/staging/wigyori.git] / target / linux / at91 / Makefile
index c18db95336d612010a78f2a22d680c56ce0ffc9b..7a412c2e41d692916b4ef33f45a8dbf085c7fa25 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006-2010 OpenWrt.org
+# Copyright (C) 2006-2013 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -12,14 +12,11 @@ MAINTAINER:=Claudio Mignanti <c.mignanti@gmail.com>
 BOARDNAME:=Atmel AT91
 FEATURES:=squashfs jffs2 targz ext2 usb
 CFLAGS:=-Os -pipe -march=armv5te -mtune=arm926ej-s -fno-caller-saves
-SUBTARGETS:=9g20 9260 9263
 
-LINUX_VERSION:=3.3.7
-DEVICE_TYPE=
+LINUX_VERSION:=3.8.12
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES+= kmod-usb-ohci
-KERNELNAME:="uImage"
+DEFAULT_PACKAGES += kmod-usb-ohci
 
 $(eval $(call BuildTarget))