ath79: rename TP-Link TL-WPA8630P v2 (EU) to v2.0 (EU)
[openwrt/staging/chunkeey.git] / target / linux / ath79 / image / generic-tp-link.mk
index a2fbf712db200c294fcad29e1fe3b896dd5a9ecc..7979dda78639a896de29d77b30958a6eaced8bf7 100644 (file)
@@ -550,13 +550,6 @@ define Device/tplink_tl-wpa8630p-v2
   DEVICE_PACKAGES := kmod-ath10k-ct ath10k-firmware-qca9888-ct
 endef
 
-define Device/tplink_tl-wpa8630p-v2-eu
-  $(Device/tplink_tl-wpa8630p-v2)
-  DEVICE_VARIANT := v2 (EU)
-  TPLINK_BOARD_ID := TL-WPA8630P-V2-EU
-endef
-TARGET_DEVICES += tplink_tl-wpa8630p-v2-eu
-
 define Device/tplink_tl-wpa8630p-v2-int
   $(Device/tplink_tl-wpa8630p-v2)
   DEVICE_VARIANT := v2 (Int.)
@@ -564,6 +557,14 @@ define Device/tplink_tl-wpa8630p-v2-int
 endef
 TARGET_DEVICES += tplink_tl-wpa8630p-v2-int
 
+define Device/tplink_tl-wpa8630p-v2.0-eu
+  $(Device/tplink_tl-wpa8630p-v2)
+  DEVICE_VARIANT := v2.0 (EU)
+  TPLINK_BOARD_ID := TL-WPA8630P-V2.0-EU
+  SUPPORTED_DEVICES += tplink,tl-wpa8630p-v2-eu
+endef
+TARGET_DEVICES += tplink_tl-wpa8630p-v2.0-eu
+
 define Device/tplink_tl-wpa8630p-v2.1-eu
   $(Device/tplink_tl-wpa8630p-v2)
   DEVICE_VARIANT := v2.1 (EU)