ath79: add support for UniFi UK-Ultra
[openwrt/staging/jow.git] / target / linux / ath79 / image / generic-ubnt.mk
index 92b764c389819cce25aad0cc5e5866889cc6498f..68cef7d14b13a0e5d15764561a50c463cafda94e 100644 (file)
@@ -229,6 +229,13 @@ define Device/ubnt_routerstation-pro
 endef
 TARGET_DEVICES += ubnt_routerstation-pro
 
+define Device/ubnt_uk-ultra
+  $(Device/ubnt_unifiac)
+  DEVICE_MODEL := UniFi Swiss Army Knife Ultra
+  DEVICE_PACKAGES += rssileds -swconfig
+endef
+TARGET_DEVICES += ubnt_uk-ultra
+
 define Device/ubnt_unifi-ap
   $(Device/ubnt-bz)
   DEVICE_MODEL := UniFi AP