ath79: add support for ubnt_bullet-m-ar7240 variant
[openwrt/staging/hauke.git] / target / linux / ath79 / image / generic-ubnt.mk
index 49020230894233b5982fd1d225129bd40309d250..95853b6c461250fff8cb401d95c67f673f20368f 100644 (file)
@@ -113,6 +113,16 @@ define Device/ubnt_airrouter
 endef
 TARGET_DEVICES += ubnt_airrouter
 
+define Device/ubnt_bullet-m-ar7240
+  $(Device/ubnt-xm)
+  SOC := ar7240
+  DEVICE_MODEL := Bullet-M
+  DEVICE_VARIANT := XM (AR7240)
+  DEVICE_PACKAGES += rssileds
+  SUPPORTED_DEVICES += bullet-m
+endef
+TARGET_DEVICES += ubnt_bullet-m-ar7240
+
 define Device/ubnt_bullet-m-ar7241
   $(Device/ubnt-xm)
   SOC := ar7241