ath79: add support for Ubiquiti airCube ISP
[openwrt/staging/hauke.git] / target / linux / ath79 / image / generic-ubnt.mk
index 8fddc0f1d0e327799cc67328ca2804fc87568160..b189d667707859d3994b853d6366135e227c544a 100644 (file)
@@ -229,3 +229,15 @@ define Device/ubnt_routerstation-pro
   UBNT_CHIP := ar7100pro
 endef
 TARGET_DEVICES += ubnt_routerstation-pro
+
+define Device/ubnt_acb-isp
+  $(Device/ubnt)
+  ATH_SOC := qca9533
+  IMAGE_SIZE := 15744k
+  DEVICE_TITLE := Ubiquiti airCube ISP
+  UBNT_BOARD := ACB-ISP
+  UBNT_TYPE := ACB
+  UBNT_CHIP := qca9533
+  IMAGES := sysupgrade.bin
+endef
+TARGET_DEVICES += ubnt_acb-isp