ath79: add support for ZiKing CPE46B
[openwrt/staging/stintel.git] / target / linux / ath79 / image / generic.mk
index 8c21fdc7f0be79cb2cf8ac523b24a7d0eff50809..2e23e4e72c4fa9a995d1ee3e0cbcdd13e165d471 100644 (file)
@@ -2232,6 +2232,15 @@ define Device/yuncore_xd4200
 endef
 TARGET_DEVICES += yuncore_xd4200
 
+define Device/ziking_cpe46b
+  SOC := ar9330
+  DEVICE_VENDOR := ZiKing
+  DEVICE_MODEL := CPE46B
+  IMAGE_SIZE := 8000k
+  DEVICE_PACKAGES := kmod-i2c-gpio
+endef
+TARGET_DEVICES += ziking_cpe46b
+
 define Device/zbtlink_zbt-wd323
   SOC := ar9344
   DEVICE_VENDOR := ZBT