ath79: Add support for OpenMesh OM2P-HS v4
[openwrt/staging/stintel.git] / target / linux / ath79 / image / generic.mk
index 132bde73c4fb0d021b1eafb23f5add64bdb9ceee..66a39e06d21a55c90a5c59350154c99f193686ee 100644 (file)
@@ -1577,6 +1577,15 @@ define Device/openmesh_om2p-v4
 endef
 TARGET_DEVICES += openmesh_om2p-v4
 
+define Device/openmesh_om2p-hs-v4
+  $(Device/openmesh_om2p-common)
+  SOC := qca9533
+  DEVICE_MODEL := OM2P-HS
+  DEVICE_VARIANT := v4
+  SUPPORTED_DEVICES += om2p-hsv4
+endef
+TARGET_DEVICES += openmesh_om2p-hs-v4
+
 define Device/openmesh_om5p-ac-v2
   SOC := qca9558
   DEVICE_VENDOR := OpenMesh