ath79: add support for 8devices Carambola2 development board
[openwrt/staging/luka.git] / target / linux / ath79 / image / generic.mk
index 3c9b171d35f9b82abea2616fcd6bbb6940a2c1d8..d5f67b88a60ddf2ff1e8672d67338ec6ab79d7d6 100644 (file)
@@ -75,6 +75,15 @@ define Device/seama
   SEAMA_SIGNATURE :=
 endef
 
+define Device/8dev_carambola2
+  ATH_SOC := ar9331
+  DEVICE_TITLE := 8devices Carambola2
+  DEVICE_PACKAGES := kmod-usb2 kmod-usb-chipidea2
+  IMAGE_SIZE := 16000k
+  SUPPORTED_DEVICES += carambola2
+endef
+TARGET_DEVICES += 8dev_carambola2
+
 define Device/aruba_ap-105
   ATH_SOC := ar7161
   DEVICE_TITLE := Aruba AP-105