ath79: add support for Wallys DR531
[openwrt/staging/chunkeey.git] / target / linux / ath79 / image / generic.mk
index 54e927cb8e7569d9252f38fa51822255c6764757..e8bc74178f30d20292300c0d7b2493112f2a17bc 100644 (file)
@@ -1517,6 +1517,16 @@ define Device/trendnet_tew-823dru
 endef
 TARGET_DEVICES += trendnet_tew-823dru
 
+define Device/wallys_dr531
+  SOC := qca9531
+  DEVICE_VENDOR := Wallys
+  DEVICE_MODEL := DR531
+  DEVICE_PACKAGES := kmod-usb2 rssileds
+  IMAGE_SIZE := 7808k
+  SUPPORTED_DEVICES += dr531
+endef
+TARGET_DEVICES += wallys_dr531
+
 define Device/wd_mynet-n750
   $(Device/seama)
   SOC := ar9344