treewide: gather DEVICE_VARS into one place
[openwrt/staging/chunkeey.git] / target / linux / ath79 / image / nand.mk
index 8f28af46555c5b1540f8bd422eb239c5b46eb6e5..7d283b54c4bb99066d20fe338c9b55b597f5b64a 100644 (file)
@@ -1,5 +1,7 @@
 include ./common-netgear.mk    # for netgear-uImage
 
+DEVICE_VARS += RAS_ROOTFS_SIZE RAS_BOARD RAS_VERSION
+
 # attention: only zlib compression is allowed for the boot fs
 define Build/zyxel-buildkerneljffs
        rm -rf  $(KDIR_TMP)/zyxelnbg6716
@@ -216,4 +218,3 @@ define Device/zyxel_nbg6716
   UBINIZE_OPTS := -E 5
 endef
 TARGET_DEVICES += zyxel_nbg6716
-DEVICE_VARS += RAS_ROOTFS_SIZE RAS_BOARD RAS_VERSION