ath79: add support for TP-Link TL-WA901ND v2
[openwrt/staging/lynxis.git] / target / linux / ath79 / image / tiny-tp-link.mk
index dadcd24b423c734c89ce32c11c7de5e47fce2a3b..e0c7e283c86cd3dc71065ea37457d8be95b257f2 100644 (file)
@@ -51,6 +51,14 @@ define Device/tplink_tl-mr3420-v1
 endef
 TARGET_DEVICES += tplink_tl-mr3420-v1
 
+define Device/tplink_tl-wa901nd-v2
+  $(Device/tplink-4m)
+  ATH_SOC := ar9132
+  DEVICE_TITLE := TP-Link TL-WA901ND v2
+  TPLINK_HWID := 0x09010002
+endef
+TARGET_DEVICES += tplink_tl-wa901nd-v2
+
 define Device/tplink_tl-wr703n
   $(Device/tplink-4mlzma)
   ATH_SOC := ar9331