update to 2.6.26.5 and 2.6.25.17
[openwrt/staging/jow.git] / target / linux / avr32 / Makefile
index 4ab8534760795a4e39b6ecfcd97bce0f387f7f13..6d24ecffb3a1a3cc630aefb58b00634abb41e8e8 100644 (file)
@@ -10,18 +10,12 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
+LINUX_VERSION:=2.6.25.17
 
-LINUX_VERSION:=2.6.22.4
+include $(INCLUDE_DIR)/target.mk
 
 define Target/Description
   Build firmware images for ATNGW100 board
 endef
 
-KERNEL:=2.6
-
-include $(INCLUDE_DIR)/kernel-build.mk
-
-#include the profiles
--include profiles/*.mk
-
-$(eval $(call BuildKernel))
+$(eval $(call BuildTarget))