atheros: add 3.14 configuration
[openwrt/svn-archive/archive.git] / target / linux / avr32 / Makefile
index 69e2199bdb250ccc9d2eab6963796ccf1de2836d..de5410309e25a2c6b2dfef4e8bbb9b956ff30732 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2007 OpenWrt.org
+#
+# Copyright (C) 2007-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,7 +10,9 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.28.4
+MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
+
+LINUX_VERSION:=3.10.49
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -18,4 +20,6 @@ define Target/Description
   Build firmware images for ATNGW100 board
 endef
 
+KERNELNAME:="uImage"
+
 $(eval $(call BuildTarget))