hostapd: fix wpad-mini compile error (#16700)
[openwrt/staging/stintel.git] / target / linux / brcm47xx / profiles / 100-Broadcom-b43.mk
index 12421800924b3ac378c5a5e2121741cf2702f1d7..4c420fb2992e1984bf97517a653d5c2a2fd18423 100644 (file)
@@ -1,18 +1,19 @@
 #
-# Copyright (C) 2007-2010 OpenWrt.org
+# Copyright (C) 2007-2013 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 
 define Profile/Broadcom-b43
-  NAME:=Broadcom BCM43xx WiFi - "b43" driver (default)
-  PACKAGES:=wpad-mini kmod-b43 kmod-b43legacy
+  NAME:=Broadcom SoC, all Ethernet, BCM43xx WiFi (b43, default)
+  PACKAGES:=kmod-b44 kmod-tg3 kmod-bgmac kmod-b43 kmod-b43legacy
 endef
 
 define Profile/Broadcom-b43/Description
-       Package set compatible with hardware using Broadcom BCM43xx cards
-       using the MAC80211 b43 and b43legacy drivers.
+       Package set compatible with hardware any Broadcom BCM47xx or BCM535x
+       SoC with Broadcom BCM43xx Wifi cards using the mac80211, b43 and
+       b43legacy drivers and b44, tg3 or bgmac Ethernet driver.
 endef
 
 $(eval $(call Profile,Broadcom-b43))