Generate valid images for the bcm96348gw board
[openwrt/svn-archive/archive.git] / target / linux / brcm63xx / Makefile
index bfbed76d1bad8cc86db7a99326f00e53ae07d81f..68078547dce31d42560325375781009440254bc1 100644 (file)
@@ -8,14 +8,15 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=mips
 BOARD:=brcm63xx
-BOARDNAME:=Broadcom BCM963xx
-FEATURES:=squashfs jffs2 broken usb atm
-LINUX_VERSION:=2.6.25.6
+BOARDNAME:=Broadcom BCM63xx
+FEATURES:=squashfs jffs2 usb atm
+LINUX_VERSION:=2.6.27.6
 
 include $(INCLUDE_DIR)/target.mk
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers
+       currently supports BCM6348 and BCM6358 based devices.
        (e.g. Inventel Livebox, Siemens SE515)
 endef