Profiles: Make buttons and led modules included by default so that failsafe will...
[openwrt/staging/wigyori.git] / target / linux / brcm63xx / Makefile
index a6b04c6d4edbaa40ad05ae157b36eaca8431095a..81e30f3a158f71b95fb4660c1d32c8e6721db086 100644 (file)
@@ -10,11 +10,12 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=2.6.27.27
+LINUX_VERSION:=2.6.35.9
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += hostapd-mini kmod-switch gpioctl
+DEFAULT_PACKAGES += kmod-switch gpioctl kmod-input-gpio-buttons \
+       kmod-leds-gpio kmod-button-hotplug
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers