brcm63xx: add missing bcm96329bhr profile and dts
[openwrt/svn-archive/archive.git] / target / linux / brcm63xx / profiles / broadcom.mk
index 8a06a2db0b731dace8df322d35cff861e8a64ea4..520a676184f60845749e56c7f77bf95763e64c8f 100644 (file)
@@ -28,6 +28,15 @@ define Profile/BCM963268BU_P300
   PACKAGES:= kmod-usb-ohci kmod-usb2 kmod-bcm63xx-udc
 endef
 define Profile/BCM963268BU_P300/Description
-  Package set optimized for the Broadcom BCM963268BU_P300 reference boar.
+  Package set optimized for the Broadcom BCM963268BU_P300 reference board.
 endef
 $(eval $(call Profile,BCM963268BU_P300))
+
+define Profile/BCM963269BHR
+  NAME:=Broadcom BCM963269BHR reference board
+  PACKAGES:= kmod-usb-ohci kmod-usb2 kmod-bcm63xx-udc
+endef
+define Profile/BCM963269BHR/Description
+  Package set optimized for the Broadcom BCM963269BHR reference board.
+endef
+$(eval $(call Profile,BCM963269BHR))