brcm63xx: add DT support for F@ST2704V2
[openwrt/staging/noltari.git] / target / linux / brcm63xx / profiles / sagem.mk
index 17686d3b83c3ed970d4a11518682c7d8db4938d5..80ae8932f149ebf90b60a2cdae1bec6fc6c8e80a 100644 (file)
@@ -22,3 +22,13 @@ define Profile/FAST2604/Description
   Package set optimized for F@ST2604.
 endef
 $(eval $(call Profile,FAST2604))
+
+define Profile/FAST2704V2
+  NAME:=Sagem F@ST2704V2
+  PACKAGES:=kmod-b43 wpad-mini\
+       kmod-usb2 kmod-usb-ohci
+endef
+define Profile/FAST2704V2/Description
+  Package set optimized for F@ST2704V2.
+endef
+$(eval $(call Profile,FAST2704V2))