add menuconfig option to enable log files during build process
[openwrt/svn-archive/archive.git] / target / linux / cobalt / Makefile
index 3082f4bde69bc28b6109b7289692562a28dc2ae6..dbcf61e22447a8ab8d198f5ab0647a4c24be3272 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,10 +9,11 @@ include $(TOPDIR)/rules.mk
 ARCH:=mipsel
 BOARD:=cobalt
 BOARDNAME:=Cobalt Microservers
-FEATURES:=targz pci ext2
-CFLAGS:=-O2 -pipe -mtune=r5000 -funit-at-a-time
+FEATURES:=targz pci ext4
+CFLAGS:=-O2 -pipe -mtune=r5000 -fno-caller-saves
+MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.32.24
+LINUX_VERSION:=2.6.39.2
 
 include $(INCLUDE_DIR)/target.mk