generic: 6.6: refresh pending patches
[openwrt/staging/981213.git] / target / linux / generic / pending-6.6 / 750-net-phy-airoha-Add-the-Airoha-EN8811H-PHY-driver.patch
index 1dfa1366ebf248716deb64684628dca231a3262a..c811e40d49004b10b15d3b003224071843ff1829 100644 (file)
@@ -82,7 +82,7 @@ Signed-off-by: Eric Woudstra <ericwouds@gmail.com>
 
 --- a/drivers/net/phy/Kconfig
 +++ b/drivers/net/phy/Kconfig
-@@ -69,6 +69,11 @@ config SFP
+@@ -68,6 +68,11 @@ config SFP
  
  comment "MII PHY device drivers"
  
@@ -96,7 +96,7 @@ Signed-off-by: Eric Woudstra <ericwouds@gmail.com>
        help
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
-@@ -32,6 +32,7 @@ obj-y                                += $(sfp-obj-y) $(sfp-obj-m)
+@@ -34,6 +34,7 @@ obj-y                                += $(sfp-obj-y) $(sfp-obj-m)
  
  obj-$(CONFIG_ADIN_PHY)                += adin.o
  obj-$(CONFIG_ADIN1100_PHY)    += adin1100.o