refresh generic 2.6.22 patches
[openwrt/staging/chunkeey.git] / target / linux / generic-2.6 / patches-2.6.22 / 410-gpio_buttons.patch
index 229f08d615cef1b392d27bc31b9522849f977ba3..31c311a153362dabc1c8e933d0f161f45d695295 100644 (file)
@@ -1,8 +1,6 @@
-Index: linux-2.6.22.19/drivers/input/misc/Kconfig
-===================================================================
---- linux-2.6.22.19.orig/drivers/input/misc/Kconfig
-+++ linux-2.6.22.19/drivers/input/misc/Kconfig
-@@ -178,4 +178,20 @@ config HP_SDC_RTC
+--- a/drivers/input/misc/Kconfig
++++ b/drivers/input/misc/Kconfig
+@@ -178,4 +178,20 @@
          Say Y here if you want to support the built-in real time clock
          of the HP SDC controller.
  
@@ -23,11 +21,9 @@ Index: linux-2.6.22.19/drivers/input/misc/Kconfig
 +        module will be called gpio-buttons.
 +
  endif
-Index: linux-2.6.22.19/drivers/input/misc/Makefile
-===================================================================
---- linux-2.6.22.19.orig/drivers/input/misc/Makefile
-+++ linux-2.6.22.19/drivers/input/misc/Makefile
-@@ -18,3 +18,4 @@ obj-$(CONFIG_INPUT_POWERMATE)                += powerm
+--- a/drivers/input/misc/Makefile
++++ b/drivers/input/misc/Makefile
+@@ -18,3 +18,4 @@
  obj-$(CONFIG_INPUT_YEALINK)           += yealink.o
  obj-$(CONFIG_HP_SDC_RTC)              += hp_sdc_rtc.o
  obj-$(CONFIG_INPUT_UINPUT)            += uinput.o