refresh generic 2.6.23 patches
[openwrt/staging/wigyori.git] / target / linux / generic-2.6 / patches-2.6.23 / 410-gpio_buttons.patch
index 6de5d7040c7c69ed10b0984631c4e08ed91ec6e1..8a1230616a4c663af83b38a4e8f7e0643b9080a2 100644 (file)
@@ -1,6 +1,8 @@
---- linux-2.6.23.orig/drivers/input/misc/Kconfig       2007-08-21 06:33:06.000000000 +0200
-+++ linux-2.6.23/drivers/input/misc/Kconfig    2007-10-08 10:57:23.000000000 +0200
-@@ -178,4 +178,20 @@
+Index: linux-2.6.23.17/drivers/input/misc/Kconfig
+===================================================================
+--- linux-2.6.23.17.orig/drivers/input/misc/Kconfig
++++ linux-2.6.23.17/drivers/input/misc/Kconfig
+@@ -183,4 +183,20 @@ config HP_SDC_RTC
          Say Y here if you want to support the built-in real time clock
          of the HP SDC controller.
  
 +        module will be called gpio-buttons.
 +
  endif
---- linux-2.6.23.orig/drivers/input/misc/Makefile      2007-08-21 06:33:06.000000000 +0200
-+++ linux-2.6.23/drivers/input/misc/Makefile   2007-10-08 10:50:12.000000000 +0200
-@@ -18,3 +18,4 @@
+Index: linux-2.6.23.17/drivers/input/misc/Makefile
+===================================================================
+--- linux-2.6.23.17.orig/drivers/input/misc/Makefile
++++ linux-2.6.23.17/drivers/input/misc/Makefile
+@@ -18,3 +18,4 @@ obj-$(CONFIG_INPUT_POWERMATE)                += powerm
  obj-$(CONFIG_INPUT_YEALINK)           += yealink.o
  obj-$(CONFIG_HP_SDC_RTC)              += hp_sdc_rtc.o
  obj-$(CONFIG_INPUT_UINPUT)            += uinput.o