[kernel] refresh patches
[openwrt/svn-archive/archive.git] / target / linux / generic-2.6 / patches-2.6.31 / 510-yaffs_support.patch
index 08a1efc29c737ac14ed4c9efebe6063934a98dc9..287f793031caf6e3283b27b1264f3f87e63e8372 100644 (file)
@@ -1,6 +1,6 @@
 --- a/fs/Kconfig
 +++ b/fs/Kconfig
-@@ -188,6 +188,7 @@ source "fs/sysv/Kconfig"
+@@ -196,6 +196,7 @@ source "fs/sysv/Kconfig"
  source "fs/ufs/Kconfig"
  source "fs/exofs/Kconfig"
  source "fs/nilfs2/Kconfig"
@@ -10,7 +10,7 @@
  
 --- a/fs/Makefile
 +++ b/fs/Makefile
-@@ -125,3 +125,4 @@ obj-$(CONFIG_OCFS2_FS)             += ocfs2/
+@@ -126,3 +126,4 @@ obj-$(CONFIG_OCFS2_FS)             += ocfs2/
  obj-$(CONFIG_BTRFS_FS)                += btrfs/
  obj-$(CONFIG_GFS2_FS)           += gfs2/
  obj-$(CONFIG_EXOFS_FS)          += exofs/