ath9k: make endian check optional
[openwrt/svn-archive/archive.git] / target / linux / lantiq / Makefile
index 8e0bef42542afb596968366784a83a8088447f33..10d6665442a1c7d84bc56b297de1a860ddf5c2aa 100644 (file)
@@ -10,16 +10,16 @@ ARCH:=mips
 BOARD:=lantiq
 BOARDNAME:=Lantiq GPON/XWAY
 FEATURES:=squashfs jffs2
-SUBTARGETS:=xway falcon ase
+DEFAULT_SUBTARGET:=danube
 
-LINUX_VERSION:=2.6.39.2
+LINUX_VERSION:=3.2.12
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
-include $(INCLUDE_DIR)/target.mk
-
 define Target/Description
        Build firmware images for Lantiq SoC
 endef
 
+include $(INCLUDE_DIR)/target.mk
+
 $(eval $(call BuildTarget))