ar71xx: remove LED setup of nonexistent interfaces on RB750
[openwrt/svn-archive/archive.git] / target / linux / lantiq / Makefile
index b040e3fd38d1d9b6531f3131f77ae96dc20cc0d3..8d845b95a78afbb8005829051bb2c8f886ef9245 100644 (file)
@@ -10,16 +10,16 @@ ARCH:=mips
 BOARD:=lantiq
 BOARDNAME:=Lantiq GPON/XWAY
 FEATURES:=squashfs jffs2
-SUBTARGETS:=xway falcon ase
+DEFAULT_SUBTARGET:=danube
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=3.0.3
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
-include $(INCLUDE_DIR)/target.mk
-
 define Target/Description
        Build firmware images for Lantiq SoC
 endef
 
+include $(INCLUDE_DIR)/target.mk
+
 $(eval $(call BuildTarget))