[lantiq] fix i2c-lantiq module
[openwrt/svn-archive/archive.git] / target / linux / lantiq / Makefile
index a9109c8cdb59f23e89e0047ffb9474ecd9a4e62e..a8e61709ba45d566541e83641383673b241a196e 100644 (file)
@@ -6,14 +6,15 @@
 #
 include $(TOPDIR)/rules.mk
 
-ARCH:=mips
 BOARD:=lantiq
-BOARDNAME:=Lantiq GPON/XWAY
+BOARDNAME:=Lantiq GPON/XWAY/SVIP
 FEATURES:=squashfs jffs2
-DEFAULT_SUBTARGET:=danube
-
+SUBTARGETS:=danube ar9 vr9 falcon svip_be
 LINUX_VERSION:=3.3.8
 
+SUBTARGETS=xway ase falcon
+LINUX_VERSION:=3.7-rc8
+
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
 define Target/Description