kernel: add a NAND_SUPPORT symbol
[openwrt/staging/stintel.git] / target / linux / lantiq / Makefile
index 74ba4f0320601eb0861b714ba1e1eaa22f0c02e7..c59e9067de4db9a6e19b087035edf1b8b6a0a2f4 100644 (file)
@@ -7,13 +7,13 @@
 include $(TOPDIR)/rules.mk
 
 BOARD:=lantiq
-BOARDNAME:=Lantiq GPON/XWAY/SVIP
-FEATURES:=squashfs jffs2
-SUBTARGETS=xway ase falcon
+BOARDNAME:=Lantiq
+FEATURES:=squashfs
+SUBTARGETS=xway xrx200
 
-LINUX_VERSION:=3.7.3
+LINUX_VERSION:=3.10.36
 
-CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves -mno-branch-likely
+CPU_TYPE:=mips32r2
 
 define Target/Description
        Build firmware images for Lantiq SoC