ar71xx: add profile and build image for the TEW-732BR board
[openwrt/svn-archive/archive.git] / target / linux / lantiq / Makefile
index bcd0ff79fa6a34bf298a3d7c5220aa413c103ae5..ccb30a1a8753dd08cafe64b623bb31920607832c 100644 (file)
@@ -8,12 +8,12 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=lantiq
 BOARDNAME:=Lantiq GPON/XWAY/SVIP
-FEATURES:=squashfs jffs2
-SUBTARGETS=xway ase falcon
+FEATURES:=squashfs
+SUBTARGETS=xway xrx200 ase falcon
 
-LINUX_VERSION:=3.8.10
+LINUX_VERSION:=3.10.12
 
-CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves -mno-branch-likely
+CFLAGS=-Os -pipe -mips32r2 -mno-branch-likely
 
 define Target/Description
        Build firmware images for Lantiq SoC