kernel: refresh patches
[openwrt/staging/yousong.git] / target / linux / lantiq / patches-3.14 / 0003-MIPS-lantiq-handle-vmmc-memory-reservation.patch
index eb1e2004a1ba98cf3247b5448ddf5d941a70fde4..cc281b6f8fba7d251f5b18244ff88eb5fc5c3c31 100644 (file)
@@ -10,8 +10,6 @@ Signed-off-by: John Crispin <blogic@openwrt.org>
  2 files changed, 65 insertions(+)
  create mode 100644 arch/mips/lantiq/xway/vmmc.c
 
-diff --git a/arch/mips/lantiq/xway/Makefile b/arch/mips/lantiq/xway/Makefile
-index 087497d..a2edc53 100644
 --- a/arch/mips/lantiq/xway/Makefile
 +++ b/arch/mips/lantiq/xway/Makefile
 @@ -1,3 +1,5 @@
@@ -20,9 +18,6 @@ index 087497d..a2edc53 100644
 +obj-y += vmmc.o
 +
  obj-$(CONFIG_XRX200_PHY_FW) += xrx200_phy_fw.o
-diff --git a/arch/mips/lantiq/xway/vmmc.c b/arch/mips/lantiq/xway/vmmc.c
-new file mode 100644
-index 0000000..cea0ff9
 --- /dev/null
 +++ b/arch/mips/lantiq/xway/vmmc.c
 @@ -0,0 +1,63 @@
@@ -89,6 +84,3 @@ index 0000000..cea0ff9
 +};
 +
 +module_platform_driver(vmmc_driver);
--- 
-1.7.10.4
-