kernel: bump 6.1 to 6.1.64
[openwrt/staging/hauke.git] / target / linux / mediatek / patches-6.1 / 733-net-phy-add-driver-for-MediaTek-2.5G-PHY.patch
index c3baafa2bbb6fef414d0c603432061ccc3d117a4..a3dcefd3f1824f5c54150fcf4c1ad743b8c0a538 100644 (file)
@@ -13,7 +13,7 @@ Signed-off-by: Daniel Golle <daniel@makrotopia.org>
 
 --- a/drivers/net/phy/Kconfig
 +++ b/drivers/net/phy/Kconfig
-@@ -319,6 +319,13 @@ config MEDIATEK_GE_SOC_PHY
+@@ -323,6 +323,13 @@ config MEDIATEK_GE_SOC_PHY
          present in the SoCs efuse and will dynamically calibrate VCM
          (common-mode voltage) during startup.
  
@@ -29,7 +29,7 @@ Signed-off-by: Daniel Golle <daniel@makrotopia.org>
        depends on PTP_1588_CLOCK_OPTIONAL
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
-@@ -83,6 +83,7 @@ obj-$(CONFIG_MARVELL_10G_PHY)        += marvell
+@@ -79,6 +79,7 @@ obj-$(CONFIG_MARVELL_10G_PHY)        += marvell
  obj-$(CONFIG_MARVELL_PHY)     += marvell.o
  obj-$(CONFIG_MARVELL_88X2222_PHY)     += marvell-88x2222.o
  obj-$(CONFIG_MAXLINEAR_GPHY)  += mxl-gpy.o