target: use SPDX license identifiers on Makefiles
[openwrt/staging/stintel.git] / target / linux / mpc85xx / Makefile
index 2ffdfeddcd98e1b905ae375ed59d5691168cc17b..b1771dfd8e004dc8a009e4251ce3bd108da08cc7 100644 (file)
@@ -1,9 +1,7 @@
+# SPDX-License-Identifier: GPL-2.0-only
 #
 # Copyright (C) 2010 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
+
 include $(TOPDIR)/rules.mk
 
 ARCH:=powerpc
@@ -21,6 +19,6 @@ include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
        kmod-input-core kmod-input-gpio-keys kmod-button-hotplug \
-       kmod-leds-gpio swconfig kmod-ath9k wpad-basic kmod-usb2
+       kmod-leds-gpio swconfig kmod-ath9k wpad-basic-wolfssl kmod-usb2
 
 $(eval $(call BuildTarget))