target: use SPDX license identifiers on Makefiles
[openwrt/staging/stintel.git] / target / linux / mpc85xx / Makefile
index 4bb4d8812d1bbf44b3138616931ea0ac4d7b32d8..b1771dfd8e004dc8a009e4251ce3bd108da08cc7 100644 (file)
@@ -1,9 +1,7 @@
+# SPDX-License-Identifier: GPL-2.0-only
 #
 # Copyright (C) 2010 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
+
 include $(TOPDIR)/rules.mk
 
 ARCH:=powerpc
@@ -11,7 +9,7 @@ BOARD:=mpc85xx
 BOARDNAME:=Freescale MPC85xx
 CPU_TYPE:=8540
 FEATURES:=squashfs ramdisk
-SUBTARGETS:=generic p1020 p2020
+SUBTARGETS:=p1010 p1020 p2020
 
 KERNEL_PATCHVER:=5.4
 
@@ -21,6 +19,6 @@ include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
        kmod-input-core kmod-input-gpio-keys kmod-button-hotplug \
-       kmod-leds-gpio swconfig kmod-ath9k wpad-basic kmod-usb2
+       kmod-leds-gpio swconfig kmod-ath9k wpad-basic-wolfssl kmod-usb2
 
 $(eval $(call BuildTarget))