ar71xx: WNR612v2: fix kernel panic due to wrong Wifi LED init
[openwrt/staging/wigyori.git] / target / linux / mpc85xx / Makefile
index 5755ff7fc1c18511ee2dbb552a94e7b36fe14a57..b181e67c0e5e126697485eb59681947a0a0b5433 100644 (file)
@@ -10,21 +10,18 @@ ARCH:=powerpc
 BOARD:=mpc85xx
 BOARDNAME:=Freescale MPC85xx
 CPU_TYPE:=8540
-FEATURES:=spe_fpu squashfs
+FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
-SUBTARGETS=generic p1020
+SUBTARGETS:=generic p1020
 
-LINUX_VERSION:=3.10.34
+KERNEL_PATCHVER:=4.9
+
+KERNELNAME:=zImage
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
        kmod-input-core kmod-input-gpio-keys kmod-button-hotplug \
-       kmod-leds-gpio kmod-booke-wdt \
-       swconfig kmod-ath9k wpad-mini
-
-define Target/Description
-       Build images for the Freescale MPC85xx based boards.
-endef
+       kmod-leds-gpio swconfig kmod-ath9k wpad-mini
 
 $(eval $(call BuildTarget))