kernel: update linux 3.8 to 3.8.12
[openwrt/staging/jow.git] / target / linux / mpc85xx / Makefile
index 92064d0dcabfa8c5ff83f1fe1c5e4d830bfee140..cadf66519691d0bd126a3fc545d0c95311aa6771 100644 (file)
@@ -12,14 +12,16 @@ BOARDNAME:=Freescale MPC85xx
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=8540
 FEATURES:=spe_fpu squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
+SUBTARGETS=generic p1020
 
-LINUX_VERSION:=3.7.9
+LINUX_VERSION:=3.8.12
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
        kmod-input-core kmod-input-gpio-keys kmod-button-hotplug \
-       kmod-booke-wdt swconfig
+       kmod-leds-gpio kmod-booke-wdt \
+       swconfig kmod-ath9k wpad-mini
 
 define Target/Description
        Build images for the Freescale MPC85xx based boards.