ipq40xx: add PoE passthrpugh GPIO
[openwrt/staging/blocktrron.git] / target / linux / mpc85xx / patches-6.1 / 106-powerpc-85xx-ws-ap3710i-support.patch
diff --git a/target/linux/mpc85xx/patches-6.1/106-powerpc-85xx-ws-ap3710i-support.patch b/target/linux/mpc85xx/patches-6.1/106-powerpc-85xx-ws-ap3710i-support.patch
deleted file mode 100644 (file)
index 5ac3f2f..0000000
+++ /dev/null
@@ -1,30 +0,0 @@
---- a/arch/powerpc/platforms/85xx/Kconfig
-+++ b/arch/powerpc/platforms/85xx/Kconfig
-@@ -62,6 +62,17 @@ config PANDA
-         This board is a Concurrent Dual-Band wireless access point with a
-         Freescale P1020 SoC.
-+config WS_AP3710I
-+      bool "Enterasys WS-AP3710i"
-+      select DEFAULT_UIMAGE
-+      select ARCH_REQUIRE_GPIOLIB
-+      select GPIO_MPC8XXX
-+      help
-+        This option enables support for the Enterasys WS-AP3710i board.
-+
-+        This board is a Concurrent Dual-Band wireless access point with a
-+        Freescale P1020 SoC.
-+
- config MPC8540_ADS
-       bool "Freescale MPC8540 ADS"
-       select DEFAULT_UIMAGE
---- a/arch/powerpc/platforms/85xx/Makefile
-+++ b/arch/powerpc/platforms/85xx/Makefile
-@@ -26,6 +26,7 @@ obj-$(CONFIG_P1022_RDK)   += p1022_rdk.o
- obj-$(CONFIG_P1023_RDB)   += p1023_rdb.o
- obj-$(CONFIG_PANDA)       += panda.o
- obj-$(CONFIG_TWR_P102x)   += twr_p102x.o
-+obj-$(CONFIG_WS_AP3710I)  += ws-ap3710i.o
- obj-$(CONFIG_CORENET_GENERIC)   += corenet_generic.o
- obj-$(CONFIG_FB_FSL_DIU)      += t1042rdb_diu.o
- obj-$(CONFIG_RED_15W_REV1)    += red15w_rev1.o