mvebu: remove duplicate CONFIG_POWER_RESET entries
[openwrt/staging/chunkeey.git] / target / linux / mvebu / modules.mk
index 8d4dc4d96812cef906f613c424c3d02ef3233152..2700e2b1593d96d9626fefa6c33c6363c5c36c54 100644 (file)
@@ -2,10 +2,7 @@ define KernelPackage/linkstation-poweroff
   SUBMENU:=$(OTHER_MENU)
   DEPENDS:=@TARGET_mvebu
   TITLE:=Buffalo LinkStation power off driver
-  KCONFIG:= \
-       CONFIG_POWER_RESET=y \
-       CONFIG_POWER_RESET_LINKSTATION
-
+  KCONFIG:=CONFIG_POWER_RESET_LINKSTATION
   FILES:=$(LINUX_DIR)/drivers/power/reset/linkstation-poweroff.ko
   AUTOLOAD:=$(call AutoLoad,31,linkstation-poweroff,1)
 endef