ar71xx: add user-space support for the OpenMesh MR1750 board
[openwrt/staging/chunkeey.git] / target / linux / omap24xx / Makefile
index 7a7e4d8bf365ec15f66ffd9596767bfac7c85fb9..4570467d622846eebc20eabe2eead6b22b408f69 100644 (file)
@@ -10,15 +10,16 @@ ARCH:=arm
 BOARD:=omap24xx
 BOARDNAME:=TI OMAP24xx
 MAINTAINER:=Michael Buesch <m@bues.ch>
-FEATURES:=targz squashfs jffs2 usb usbgadget display gpio audio broken
+FEATURES:=targz squashfs jffs2_nand usb usbgadget display gpio audio broken
+CPU_TYPE:=arm1136j-s
 
-LINUX_VERSION:=3.3.8
+KERNEL_PATCHVER:=4.0
 
 define Target/Description
        TI OMAP-24xx
 endef
 
-CFLAGS:=-Os -pipe -march=armv6 -mtune=arm1136j-s -fno-caller-saves
+KERNELNAME:=zImage
 
 include $(INCLUDE_DIR)/target.mk