[kernel] bump to 3.3.8
[openwrt/svn-archive/archive.git] / target / linux / omap24xx / Makefile
index 9664c056ff1a4cd7a2e94101b9b73fb6f998de37..f5e7ed4413c7220b879d16970c78f81f89b17d41 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2010 OpenWrt.org
+# Copyright (C) 2010-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,15 +9,17 @@ include $(TOPDIR)/rules.mk
 ARCH:=arm
 BOARD:=omap24xx
 BOARDNAME:=TI OMAP-24xx
-MAINTAINER:=Michael Buesch <mb@bu3sch.de>
-FEATURES:=targz squashfs jffs2 usb usbgadget display gpio audio
+MAINTAINER:=Michael Buesch <m@bues.ch>
+FEATURES:=targz squashfs jffs2 usb usbgadget display gpio audio broken
 
-LINUX_VERSION:=2.6.36.2
+LINUX_VERSION:=3.3.8
 
 define Target/Description
        TI OMAP-24xx
 endef
 
+CFLAGS:=-Os -pipe -march=armv6 -mtune=arm1136j-s -fno-caller-saves
+
 include $(INCLUDE_DIR)/target.mk
 
 $(eval $(call BuildTarget))