oxnas: restore accidentally modified patch for kernel 4.14
[openwrt/staging/hauke.git] / target / linux / oxnas / patches-4.14 / 340-oxnas-pcie.patch
index 2a4e4536dc538f9a930f5e3dac08abab612d917b..a6b71375840200188fda25acb08ebfc5451734c2 100644 (file)
@@ -1,5 +1,5 @@
---- a/drivers/pci/controller/Kconfig
-+++ b/drivers/pci/controller/Kconfig
+--- a/drivers/pci/host/Kconfig
++++ b/drivers/pci/host/Kconfig
 @@ -220,4 +220,9 @@ config VMD
          To compile this driver as a module, choose M here: the
          module will be called vmd.
@@ -10,8 +10,8 @@
 +      select PCIEPORTBUS
 +
  endmenu
---- a/drivers/pci/controller/Makefile
-+++ b/drivers/pci/controller/Makefile
+--- a/drivers/pci/host/Makefile
++++ b/drivers/pci/host/Makefile
 @@ -20,6 +20,7 @@ obj-$(CONFIG_PCIE_ALTERA) += pcie-altera
  obj-$(CONFIG_PCIE_ALTERA_MSI) += pcie-altera-msi.o
  obj-$(CONFIG_PCIE_ROCKCHIP) += pcie-rockchip.o